дневник Седьмого

четверг, 1 ноября 2012 г.

И снова про каток

Интересное продолжение прошлого поста.

...Также хочу обратить Ваше внимание на то, что слово «Super Glide» переводится на русский как «Супер Скольжение“ и является обычным словосочетанием, используемым англоязычными людьми и в соответствующем контексте ассоциируется с синтетическим льдом. Таким образом, белгородские СМИ не нарушили ничьих прав на интеллектуальную собственность, опубликовав свои сообщения об открытии катка.
В связи со сложившейся ситуацией наша Компания рассматривает возможное уголовное и гражданско-правовое преследование распространителей клеветнических сведений».

С учетом вышеизложенного, ОАО «Домостроительная компания» крайне сожалеет о том, что некоторые безответственные блогеры, высказывая свое негативное мнение в сети Интернет, оказывают отрицательное воздействие на деловую репутацию ОАО «Домостроительная компания», что так же влияет на экономическую составляющую нашей деятельности...
Пресс-служба
ОАО «Домостроительная компания»
ЖЖ: Супер Скольжение

Ну и пошло по миру.

UPD: мм, расследования продолжаются!

...Отметим еще раз, что все указанные на схеме фирмы своего представительства в Сети не имеют, а адреса для контактов - это личные адреса мистера Стюарта и миссис Стюарт на Gmail.com. Ну и судя по дате основания, возникают вопросы, когда же фирма Investment Capital Consulting успела провести НИОКР и запустить производство своего "льда"?..
ЖЖ: Привет из солнечной Флориды

пятница, 26 октября 2012 г.

Каток Есенинский

Ну, наконец-то, всё прояснилось. Я думал это у меня просто коньки не наточены.
Ан нет - эта жирная масса неспроста.

...Публичный каток с искусственным льдом Super Glide — первый в России. Лёд не требует поддержания температурного режима, переносит сырость и работает без замораживающего оборудования. По мнению врио губернатора Белгородской области Евгения Савченко, Белгороду необходимо около десяти подобных площадок. «Это украшение замечательного микрорайона, который осваивает компания «ДСК». Неожиданный подарок для всех... Такой великолепный уголок», — подчеркнул Евгений Савченко...
БелРу: В Белгороде построили первый в России открытый каток с искусственным льдом Super Glide

...В беседе с тренерами и хоккеистами предположения об особенностях льда «первого уровня» подтвердились. Покрытие, как на улице Есенина, по их словам, пригодно максимум для катания любителей – ни о каком профессиональном хоккее говорить тут нельзя. Очевидно, что и фигуристам делать тут будет нечего: плохое скольжение будет сильно сдерживать скорость, прыгать будет сложно. Всем остальным можно смело идти кататься – главное, соблюдать инструкции и попробовать привыкнуть к новому льду...
ЖЖ: Каток Есенинский - только для любителей

...На сайте «ДСК» в день открытия появилась информация, что каток оборудован уникальным покрытием «Супер-Глайд» — эту деталь тут же включили в свои новости о событии все региональные и несколько федеральных СМИ, а одно местное информационное агентство рассказало читателям, что ничего подобного Россия еще не видела.
Спортсмены, первыми опробовавшие лед, тоже никогда не видели ничего подобного. Правда, когда они стали кататься, стало понятно — что-то идет не так. Хоккеисты не могли разогнаться, чтобы догнать шайбу, тренеры в личных разговорах возмущались льдом, а фигуристки падали и на их одежде появлялись черные разводы от грязи. Информация, полученная позже, рассказывает о причинах неудавшегося открытия и объясняет, почему на «Есенинском» катке не просто сложно, а еще и опасно заниматься спортом...

ЖЖ: Есенинский каток - миллион евро за подделку

...Полимерное покрытие использованное в Белгороде не имеет ничего общего с Супер-Глайдом, который отличается высокой степенью скольжения, беспроблемно используется для оборудования даже полноразмерных катков типа НХЛ и уже в течении более 12 лет успешно применяется для тренировок профессиональных хоккеистов и фигуристов, а также пользуется популярностью среди любителей.
Мы уже поинформировали инвестора ОАО «Домостроительная компания» относительно того, что им поставлен фальшивый Супер-Глайд и предупредили, что он опасен для здоровья граждан и мы не несем никакой ответственности за последствия дальнейшей эксплуатации обоих катков. Мы также предупредили, что дальнейшее использование названия Супер-Глайд в связи с данным объектом будет нами расценено как намеренное нанесение вреда производителю Супер-Глайда...

ЖЖ: Искусственный каток на Есенина - похоже, очередной обман или "распил"! Нам, увы, не привыкать...




















воскресенье, 7 октября 2012 г.

Mikrotik RouterOS log/backup to email

Хочу поделиться своим "вылизанным" скриптом бэкапа конфигурации и отсылки логов на почту с Mikrotik RouterBoard RB750GL (в моём случае 5.14, firmware 2.38). Думаю подойдёт к большинству устройств на этой славной ОС. Преимущество подхода в том, что сам файл конфигурации приходит в качестве приложенного к письму с логами файла. А логи находятся прямо в письме - не в приложении.

#:log info "///----> Я начал бэкапиться" (расскоменчиваю эти строки для дебага)
:global backupfile ([/system identity get name] . ".backup") #задаю переменную
:if ([/file find name=$backupfile] != "") do={/file rem $backupfile} #удаляю, если файл уже существует
:delay 2s

#:log info "///----> Подготавливаю лог для отправки"

:global logMessages;
:set logMessages ""
:foreach i in=[/log find ] do={
:set logMessages ($logMessages . [/log get $i time ] . " ");
:set logMessages ($logMessages . [/log get $i message ]);
:set logMessages ($logMessages . "\n")
}

#:log info "///----> Создаю бэкап"
/system backup save name=$backupfile
#:log info "///----> Жду 5 сек. завершения процедуры"
:delay 5s
#:log info "///----> Посылаю конфиг на e-mail" (следующий код - одна длинная строка!)
/tool e-mail send to=mail@examle.com subject=("router daily backup") file=$backupfile body=("Бэкап конфигурационного файла маршрутизатора " . [/system identity get name] . ". \nВыполнен: " . [/system clock get time] . " " . \ [/system clock get date] . " \n____________________\n \nUptime: " . [/system resource get uptime] . "\nСвободно оперативки: " . [/system resource get free-memory] . " из " . [/system resource get total-memory] . " Кбайт. \nСвободное место: " . [/system resource get free-hdd-space] . " из " . [/system resource get total-hdd-space] . " Кбайт. \nBad-блоки: " . [/system resource get bad-blocks] . " %. \nЗагрузка процессора на данный момент: " . [/system resource get cpu-load] . " % \n____________________\n \nПоследние записи в логе: \n \n" . $logMessages . " \n____________________ \n" . [/system identity get name])
#:log info "///----> Жду 10 сек. пока письмо отправится"
:delay 10s
/file remove $backupfile
:log info "///----> Бэкап завершён. Файл послан на mail@example.com. Ура!"

Ставлю на еженощное выполнение и в результате вместе с новостями с утра читаю вести с фронта - на почту приходит письмо такого вида

четверг, 4 октября 2012 г.

Сплин - Дочь самурая

Умная? Да нет.
Мощная? Снова нет.
Просто... Мотив зацепил.
А тут можно послушать все песни нового альбома, правда только кусочками. Мне ещё нравится "Чудак".

понедельник, 10 сентября 2012 г.

Кино - Атаман

Как стало известно из многочисленных копипастов
Подруга Виктора Цоя Наташа в течение двадцати двух лет хранила уникальную запись - песню "Атаман", которую Виктор Цой напел однажды на свой двухкассетный магнитофон. Эта песня никогда нигде не исполнялась и в самом ее существовании многие сомневались...
...И вот спустя годы Саша [сын Цоя] приходит к Георгию Гурьянову, к ним присоединяется Юрий Каспарян и Игорь Тихомиров... К "киношникам" присоединяется Игорь Вдовин, музыкант и композитор, который помогает "Кино" с записью новой песни.
И вот "киношники" в старом составе исполняют очередную вплывшую песню Цоя. И очень она звучит так... По-цоевски. Не мудрено, конечно, но...

Сильно.

P.S. А вот тут самый качественный звук.

вторник, 14 августа 2012 г.

Пуся

Новый обитатель деревенского дома моего отца и ещё немного умиления вдогонку к прошлому посту.















пятница, 10 августа 2012 г.

И снова Циска

Через некоторое время она начала обнюхивать все углы по кабинетам, пыталась пролазить в створки радиаторных облицовок и везде искала дыры. Мы, конечно, сразу догадались зачем. И место она выбрала, исходя, видимо, из педантичных соображений, не где-нибудь, а под столом начальника одного из отделов. Место сразу обросло туристами-сотрудниками - каждый посчитал нужным заглянуть под стол и умилиться.











Позже всё семейство переместилось во двор, кто-то соорудил им импровизированную будку, а в некоторых отделах завёлся кошачий корм.















UPD: vk.com/wall2462556_363

пятница, 6 июля 2012 г.

Город Губкин

По собственной инициативе слазил на трубу котельной Журавлики города Губкин. Не самая высокая труба, около 80 метров.































И слегка подтормаживающее видео.

воскресенье, 3 июня 2012 г.

Природа

Ох, это прекрасное время, когда блог не пишется, твиттер не открывается, Foursquare не чекинится, да и даже Google+ остаётся без должного внимания) Когда душа поёт, время летит, а сердце...
Из минусов можно отметить разве что диплом тоже толком не пишется, а дела делаются без особой отдачи)
За прошедшее с последней записи время, я успел прогореть на одних инвестициях (devlani обанкротился), с лихвой окупиться в других, приобрести планшет и... Немного придя в себя, решился на пост ради, собственно, нескольких кадров с ночёвки на природе.







Интересное место, правда мусора много.